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About this Manual

This manual is designed to provide you with the basic
information you need to design and print labels. More indepth
information on these topics and other more advanced topics
can be found in the online Help.

Typographical Conventions

This manual uses the following conventions to distinguish
between different types of information:

Terms taken from the interface itself, such as menu names,
commands, options and button names appear in bold.

Keys appear in uppercase, as in the following example:
"Press the SHIFT key."

*  Numbered lists indicate a procedure to follow.

The sequence for selecting a command from a menu will be
described, but a button is also available for many functions.

Angle brackets < > indicate system setup information that
must be entered by keyboard. Enter only the information,
not the brackets.



CHAPTER 1

Getting Started

This chapter is designed to familiarize you with the main
features of the user interface, help you configure the interface
to meet your needs, and set up a printer in preparation for
printing labels.

Starting the Program

1 On the Windows taskbar, go to Start > Programs.

2 Locate the label design software group in the list of
available programs and point to it using your mouse.

3 Click on the label design software listing to launch it.

Exploring the Main Window

This section presents a general overview of the main interface
elements as they appear in the main label design window.

Menu Bar The Menu Bar is composed of eight command menus: File,
Edit, Draw, View, Tools, Options, Server, and Help.

To open a menu:

1 Using the mouse, click on the menu name to display its list
of commands.

2 Click the desired command.
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Style Bar

The Style Bar contains a variety of buttons that are used to
open and save labels, print labels, and control other label
design display and setup properties. Many of the Style Bar
functions are also available from the File menu.

Button Tool Name

Purpose

@ New

Displays the Label Setup
window for you to design a
new label.

Open

Displays the Open window for
you to select an existing label
to open.

L |E

Save

Saves any changes made to
the current label since you last
saved it.

Print

[0

Displays the prompts or
printing window for you to print
the current label.

Select Printer

Displays the Select Printer
window, which allows you to
select an installed printer or
install a new printer.

& Label Setup

Displays the Label Setup
window, which allows you to
specify the label size, margins,
printer-specific options,

security, etc.

% Snap to Grid

Enables the Snap to Grid
feature, which forces objects
to automatically align with the
grid.

+ Zoom In

Increases magnification,
making it easier to view small
objects on the label.

- Zoom Out

Decreases magnification,
allowing a larger portion of the
label to be viewed.
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(Table continued from previous page)
Button Tool Name Purpose
Allows you to undo the last
yu| Undo unsaved change made to the
label design.
Displays fields using their field
Name Mode names.
_— XXX Mode Dlspllays the.maxmum length
[ of a field (using Xs).
Displays the value of a field (or
1z Value Mode a sample value for database
—_ .
fields).
Displays the label design
? Help software's online Help.

Drawtools
Bar

The Style Bar also features a set of Text Formatting tools that
enable you to quickly change the font type, font size, or text

style for a selected text object.

Arial

= -IB| T

Figure 1-1 Text Formatting Tools

The Drawtools Bar allows you to add text, barcodes, pictures
and other objects to your label design. The Drawtools Bar
functions are also available from the Draw menu.

Button

Tool Name

Purpose

A

Add Text

Add a text object.
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(Table continued from previous page)

Button Tool Name Purpose
a8 Par':g;japh Add a paragraph object.
Add .

(L barcode Add a barcode object.

Add a Health Industry barcode
Ul Add HIBC (HIBC) object.

Add 2D .
4] barcode Add a 2D barcode object.
E Add Picture Add a picture object.
Add OLE Create a new .OLE.obJect or
l; . select an existing file to place
Object .

in the label.
] Add Box Add a box or rectangle.
—_ Add Line Add a line.

Select from several categories
O Add Shape of commonly used shapes,

signs, and symbols.
) Add TextArt Add a TextArt object.
o Add Add text using rich text

RichTextField ormatting.

7Y f i
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Options Bar The Options Bar contains buttons that allow you to access
important program settings for specifying the label design
software's configuration options, setting directory paths to
source files, and downloading label files to external devices.
The Options Bar functions are also available from the Options
menu.
Button Tool Name Purpose
Displays the Configuration
@ i i window, which allows you to
Configuration ) .
set program configuration
options.
Displays the Directories
ES Directories window, which allows you to
= set the directory path for
source files.
Server Bar The Server Bar contains buttons that activate several

advanced data integration features available in this label design
software. The Server Bar functions are also available from the
Server menu.

Button Tool Name Purpose

Allows you to print various

label formats to different
& Label Select )
L==EeT printers based on a database
key field.
— Database Starts the internal database

ERlt Editor editing utility.
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Float Bar

The Float Bar, if enabled, appears when you select an object
or objects on the current label. The Float Bar buttons are used
to position objects on the label in relation to each other. The
Float Bar functions are also available from the View menu.

Button Tool Name Purpose
Align selected objects with the
Align Left left edge of the left-most object
selected.
Align selected objects with the
%1 Align Right right edge of the right-most
object selected.
Align selected objects with the
m Align Top top edge of the top-most
object selected.
Align selected objects with the
L Align Bottom bottom edge of the
— bottom-most object selected.
Center Center selected objects
Vertically vertically.
Center Center selected objects
Horizontally horizontally.
- Equal Space Equally space selected objects
—_— Vertically vertically.
Equal Space Equally space selected objects
I+l Horizontally horizontally.
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Status Bar The Status Bar is located at the bottom of the design screen.
The left side of the Status Bar serves as a message area that
gives instructions and information as to what you are expected
to do next. Other informational status indicators displayed from
left to right include the name of the selected printer, the
communication port to which it is connected, and the
coordinates of the current cursor position.

Double click bo edit; click & drag to move, [ HP Laserdet ¢ |--=MNe03: 216,000 2

Figure 1-2 The Status Bar

Rulers Two Rulers (at the left and top of design area) help you to
position fields on the label. Rulers appear in the currently
selected units of measure (inches or millimeters).

Rotation The Rotation button is located in the top-left corner of the
Button design area, where the two rulers meet. When designing a
label that prints sideways, the Rotation button allows you
to rotate the view of the label so you can more easily design the
label in a normal view. You can rotate the view 0, 90, 180, or 270
degrees relative to the print orientation. This affects only the
display of the label, not printing.

Design Area The Display tab enables you to change program settings to
Display customize your label design environment. Settings included on
Settings this tab include language selection, units of measure, display of

the grid, ruler colors, etc.
To change the display settings:

1 On the Options menu, click Configuration, then click the
Display tab.

2 Configure the display settings as appropriate for your label
design application.
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Printer Setup

This label design software supports over 1,750 specialized
thermal and thermal transfer label printers and any printer with
a valid Windows driver supplied by the manufacturer. Printer
drivers included with this label design software are installed to
the program's Drivers directory when the program is installed.

For optimum results when designing and printing labels in this
label design software, use one of the high speed printer drivers
installed with the program.

the drivers that are installed with the label design

For thermal and thermal transfer printers, use only
? software. If you use a driver that was installed

through Windows, you may experience slow
printing or encounter errors at print time.

Se_IeCt'ng a T On the File menu, click Select Printer, then click Install.
Driver for The Install Printer Drivers window appears.
Printing
Labels
Install Printer Drivers Fz|
Installed Printers 0
Close
_ Comeat |
__Peme_|
Awvailable Printer Drivers
Maﬂufat:u.uelt Printer Model: 4

& PLAB20(203dpi] [LH) - (%]
& PLA 520 (202dpi) [RH) - (<]
& PLAB20(300dpi] (LH) - <)
& PLA 620 (300dpi) (RH) - (<]

23

1.7

IV Mative drivers{) [ Extendsd drivers:{p<)

Figure 1-3 Install Printer Drivers
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The printers appearing in the Printer Model list depend on
the check box settings below it.

Check to make sure that both the Native drivers (V) and
Extended drivers (X) check boxes are selected in order to
view all available drivers.

Some printers include both a native driver and an extended
driver for the same printer model, designated in the

program as follows:

(V) = Driver is a native software driver (developed
specifically for use with this label design software)
(X) = Driver is from an extended driver set

access the printer driver's advanced properties,

If an extended (X) driver is selected, you can
; allowing you to take advantage of the most

powerful capabilities of the printer. To access
these properties, go to Edit > Label Setup >
Options and click on the Settings button (an
extended (X) driver must be selected in order for
the Settings button to appear).

Using the Available Printer Drivers lists, select your
printer's manufacturer and model.

With the desired printer selected, click Install.
The printer driver appears highlighted in the Installed
Printers list.

By default, new printers are assigned to the local LPT1
port. If your printer is not connected to LPT1, click Connect
and select the correct port. Adjust the settings, if necessary,
according to your printer documentation.
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Removing a
Printer

If the printer is connected to a serial port, click the Setting
button to configure the driver to match the printer device

settings (baud rate, data bits, stop bits, parity, flow control).
The printer and the computer MUST be set to exactly the
same values. Check your printer documentation for the

correct settings.

Note: To function properly, many serial printers need to be
physically connected with a null modem cable or null

modem adapter on a standard RS232 cable.

Click OK, Close, and OK to return to the design window.
The selected printer appears in the Status Bar. Printer
device settings-such as print speed, paper feed mode,
and cutter options- are defined during label setup through
the Edit > Label Setup > Options tab.

If your label was designed for a different printer, a
& message will appear asking if you want to modify
® the label. Click Yes to convert the label to work

with the currently selected printer. The changes
made for the conversion will not be permanent
until you save the label. You may need to do some
fine-tuning if the label conversion is not exact, so
be sure to print a test label before you commit to a
large print run.

On the File menu, click Select Printer, then click Install.

In the Installed Printers list, click on the printer you want to
remove.

Click Yes to confirm that you want to remove the selected
printer, then click Remove.

Click Close, then click OK to return to the design window.



CHAPTER 2

Data Sources

This chapter provides an overview of the types of data sources
available in the label design software. Only a brief explanation
is given here; additional information can be found in the online
Help.

What is a Data Source?

A data source identifies the source of the data to populate a
field. You must select a data source for every text, barcode, or
picture field that you place on the label. A data source can be
constant or variable.

«  Constant: The data you enter for the field is the same
every time it is printed. An example would be a Fixed data
source, where the field's value is entered when the field is
created and that value does not change.

+ Variable: The field receives its value at the time of printing.
An example would be a Date data source, where the actual
value printed will vary depending on the current date.

You specify the data source in the properties window for each
field.

Text: TEXTH x
Tert | Options | Color |
Faont Medium -
Expand Height 1 >
Expand Width 1 -
Ratation Warmal hd
. Fixed
Text Sting wihen printed
Linked
dBae
oDBCDE
OLE DB
Date stamp
Time stamp
Serial file
Comm/atch
Accumlator File
Fick st i3 Cancel | Hel
Shift Code:
Data Dictionary

Figure 2-1 Data Source Setting for a Text Field



Chapter 2-2 Quick Start Guide

Types of Data Sources

The following table describes the data sources from which you
can select. Not all data sources are available for all types of

fields.
Data Source Description
Fixed The value is entered when the field is created, and does not
change.
When Printed The operator is prompted to enter the value at print time. For

paragraphs and 2D barcodes, this option can only be used to pass
information to the field from an external controlling program.

Linked The value is obtained from one or more other fields on the label, or
from a mathematical or logical expression.

dBase The value is retrieved from a dBase-compatible database. The
operator can be prompted to enter the key field data at print time,
initiating a lookup in the database to retrieve the data that you want
to print.

ODBC The value is retrieved from an ODBC database. The operator can
be prompted to enter the key field data at print time, initiating a
lookup in the database to retrieve the data that you want to print. To
use the ODBC data source you must first install the ODBC drivers
on your PC. You then need to set up ODBC within the label design
software (Options > Directories > Data Source button).

OLE DB The value is retrieved from an OLE DB database. The operator can
be prompted to enter the key field data at print time, initiating a
lookup in the database to retrieve the data that you want to print. To
use the OLE DB data source you must first set up the database
through the OLE DB Manager (Options > Configuration > OLE DB
Manager tab).

Date/Time Stamp The date/time, based on the system clock, populates the field. An
offset may be defined to print a past or future date/time.

Serial File At print time, the value is retrieved from a serial file that is
incremented or decremented with each label printed. The serial file
can be reset automatically after each print job, to begin again at the
starting value; or, counting can resume from the last label printed.
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(Table continued from previous page)

Data Source Description

CommWatch The value is retrieved from an external device - such as a weigh
scale, scanner, sensor or PLC - through the computer's serial port.

Accumulator File The value is retrieved from an accumulator file. An accumulator file
takes the numeric value from a field on a label (or from multiple
formats) each time the label(s) is printed. The values are added
together (accumulated) in the accumulator file; the total of which
can be printed using this data source.

Pick List The value is selected at print time from a predefined drop-down list
of choices. Input can be limited to the list to ensure exact entry of
data with no unauthorized entries.

Shift Code The value is a pre-determined code that is based on the time of
day the label was sent to the printer.

Data Dictionary The operator is prompted to enter the value at print time; the
prompt is derived from the data dictionary.
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Designing Labels

Creating a New Label

1 Do one of the following:

+ On the File menu, click New.
+ Click New on the Style Bar.

The Label Setup window appears.

Label Setup &

Label Setup ] Optians | Password | Label Deseription | Job Modiier |

[ preview

Label Stack Type: [Nore |
Label Format: | |
icth anod Save As..
Height 2.500

Left Margin 0.000

Labels Across T =] HotontalGap [oom

Temperature LU 4

Datamar Allegro - [V]

0K Cancel Help

Figure 3-1 Label Setup Window

2 On the Label Setup tab, set the label width, height,
margins, and other general label settings.

3 Click the Options tab and set up printer options for the
label.
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Some features covered in this chapter are
available only in the mid-range or high-end
editions of the label design software. If an option
appears to be missing or "grayed out" and is not
available for selection, this is most likely because
that feature is not included in the edition you

. 4

purchased. (A complete list of features included in
each edition can be found in the Product Editions
Comparison document, accessible in the online

Help by searching on Editions.)

Note: The printer settings on the Options tab control the
physical properties of the printer that you are using. Not all
options are available for all printers.

4 If you want to set up security for the label, click the
Password tab and set the appropriate password
protection settings.

5 If you want to assign a description to the label, click the
Label Description tab and enter the description text.

6 Click OK to save your label setup.

Opening an Existing Label

1 Do one of the following:

+  On the File menu, click Open.
+ Click Open on the Style Bar.
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The Open window appears.

Open lﬂ@

Lackin: | 5 Samples ER cf B~ W preview

ifi]campliance Samples @ I_base3z Ibl H PRICE.LBL @ tok

“ﬂ ficme parts, bl |®)1_pasEas. L | ] product. bl [T

|=] advanced.Ibl | ) tdentity Ibl |#] ranpom. e

‘@ COFFEE.LBL @ invenkory. bl |ﬂ shipping. bl

| =) oBasE.LEL | ) inventoryFrsED bl |B] test. bl

| ) Firstlabel Jbl | nuTRTION LBL | ] v LEL

File name; PRICE.LBL 1[4 PR 7 S T ok N
Flles of type:  [Label ["LEL) =] Cancel - $0.00
Description

Sample department store price label using Pick Lists (diopdown Lists].

Build Missing Preview Files

Figure 3-2 Open an Existing Label

2 Select the preview check box if you want to view a preview
of each label file as you click on it.

If a preview does not appear for a label file, click Build
Missing Preview Files to generate new label previews for
all files in the current directory.

3 Locate the desired label file and double-click on it to open it
in the label design software.

Note: If the label was originally created for a printer other
than the one currently selected, you will be asked if you
want to convert the label for the new printer. Click Yes to
convert the label to work with the currently selected printer.
The changes made for the conversion will not be

permanent until you save the label. If No is chosen, the
label will not open.
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Adding Objects to the Label

Adding Text

1

Do one of the following:

On the Draw menu, click Text.
Click Add Text on the Drawtools Bar.

The Text properties window appears.

Tevt: TEXT1 3
Tert | Options | Color |
Font TrueType Fonls ~1 TrueType Forts il -
Fuirtt Size 12 - Languags m
Siyle [Nomal — +]
pievien
Rotation MNormal - ABCDE 12345
Data Source Fized -
Teat g [ABCOE 12345

oK Cancel Help

Figure 3-3 Text Properties Window

On the Text tab, click the Font drop-down list and do one of
the following:

Select a printer-resident font from the list.
Printer-resident fonts are resident on your thermal
printer; that is, they are stored in your printer's memory.

Select the TrueType Fonts option. TrueType fonts are
supplied by Windows and are resident on your PC and
may or may not be resident on your printer.

If your printer does not support TrueType fonts,
they will be processed as graphics. Graphics

require more memory, taking longer to print than
fonts that are resident on the printer.
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The settings available on the Text tab depend on if you
select a printer-resident font or a TrueType font.

If using a printer-resident font, set the following properties:
Expand Height: Allows you to stretch the height of the

printer font. A value of 1 is the normal height. If large text is
required, it is better to use a large font instead of using a

small font and stretching it, as the edges can become
rough.

Expand Width: Allows you to stretch the width of the
printer font. A value of 1 is the normal width.

Rotation: Controls the orientation of the text object. The
options are Normal, Sideways Up, Sideways Down, and
Upside Down.

If using a TrueType font, set the following properties:
TrueType Font: Select from a list of installed fonts.
Point Size: The size of the font expressed in points.
Language: Select from a list of character sets appropriate
for the language you are using.

Style: Select from a list of available styles for the selected
font. For most TrueType fonts, available styles include

Normal, Bold, ltalic, and Bold & ltalic.
Rotation: Controls the orientation of the text object. The
options are Normal, Sideways Up, Sideways Down, and
Upside Down.

Click the Data Source drop-down list and select the source
from which the text object will get its value. The default data
source is Fixed (never changing). See Chapter 2: Data

Sources for more information.

If adding text with a Fixed data source, in the Text String
field, type the text to be printed on the label.
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Adding a
Paragraph

Click the Options tab to assign a unique Field Name to this
field and if desired, set other optional text properties.

Note: Field Names can contain letters and numbers, but no
spaces are allowed.

If you want to apply color to the text, click the Color tab to
access the color settings.

If you do not have a color printer, colors have no
! effect on the output; but they can help you

differentiate between different types of fields in the
design window.

Click OK and then click on the label in the position where
you want to place the text.

Do one of the following:

+ On the Draw menu, click Paragraph.
+ Click Add Paragraph on the Drawtools Bar.

The Paragraph properties window appears.

Paragraphs: PAR1 &‘

Faragraphs | iptions |

Fort TueType Forts v TweTypeForts |4 =]
Point Size iz~ Language [wesem |
Style ’m

. I™ Stetch toFit
Fotation Maormal - preview
Characters /Line |15 ABC

Masimum Lines 5
Line Spacing 0
‘word WWrap Yes ¥

Justifeation [+l Edit i
[Fred ]
Data Source THE - e -‘ .

Paragraph File ’m

oK I Cancel ‘ Help

Figure 3-4 Paragraph Properties Window
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On the Paragraphs tab, click the Font drop-down list and
select either a printer-resident font or select the TrueType
Font option.

Set the font properties as appropriate for this paragraph
object. See the "Adding Text" section on page 3-4 for

descriptions of the printer-resident font and TrueType font
properties.

Note: The settings available on the Paragraphs tab
depend if you are using a printer-resident font or a

TrueType font.

Set the following paragraph field  properties:
Stretch to Fit: With Stretch to Fit enabled, you can
change the size of the paragraph on the design screen by
simply dragging the paragraph's image handles to stretch it
to the desired size. Based on the data, the text will be

stretched (or shrunk) to fit the defined area.
If desired, you can specify the dimensions of the bounding
rectangle directly on the Paragraph tab using the

associated Width and Height settings. This will stretch the
paragraph to fit within the given rectangle size.

Note: If Stretch to Fit is enabled, then Word Wrap will also
be automatically enabled.

Characters/Line: If Stretch to Fit is NOT enabled, the
Characters/Line setting allows you to specify the

maximum number of characters in each line of the
paragraph. For proportional fonts, this is an approximate
value. Text wraps to a new line when this value is reached.
Line breaks in the original file are ignored (unless Word

Wrap is set to No).

Note: You can use the tilde character (~) in the text file to
force a line break on the label.

Width: If Stretch to Fit is enabled, the Width setting is
available for specifying the width of the bounding rectangle
that determines the paragraph's size.
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Maximum Lines: If Stretch to Fit is NOT enabled, the
Maximum Lines setting allows you to specify the

maximum number of lines the paragraph may have. Text
that exceeds this maximum will not appear on the label.
Height: If Stretch to Fit is enabled, the Height setting is
available for specifying the height of the bounding rectangle
that determines the paragraph's size.

Line Spacing: The amount of space between each line in
the paragraph. This value must be specified as a number of
dots (the smallest unit of measurement on the printer). A
value of 0 may cause printed text to be difficult to read. A
value of 2 or 3 is generally acceptable.

Word Wrap: Automatically wraps to the next line if the last
word exceeds the number of characters allowed in a line.
Without word wrap, the word is truncated and the rest of the
line lost.

Note: If Word Wrap is set to No, then the Stretch to Fit
option will also be automatically disabled.

Justification: Aligns the text to the field's left margin, right
margin, to both margins, or to the center of the field.

Edit File: Displays a text box for you to edit the selected
paragraph file.

Click the Data Source drop-down list and select the source
from which the paragraph object will get its value. The
default data source is Fixed (never changing). See Chapter
2: Data Sources for more information.

If using a Fixed data source, click the Paragraph File
drop-down list and select the name of the file that contains
the data for this paragraph field. You can also select <new
file> to display a field for creating a text file.

If you want to apply color to the paragraph, click the Color
button on the Paragraphs tab to access the color settings.
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8 Click the Options tab to assign a unique Field Name to
this field.

Note: Field Names can contain letters and numbers, but no
spaces are allowed.

9 Click OK and then click on the label in the position where
you want to place the paragraph.

Adding a 1 Do one of the following:
Barcode «  On the Draw menu, click barcode.

» Click Add barcode on the Drawtools Bar.

The Barcode properties window appeatrs.

Bar Code; BARCODE 53

Bar Code | Human Fieadable | Dptions |

Bar Code Tupe

Rotatian Normal hd B ar-width A atio 21 hd
Multiplier 2 (10 mils] - Height 0.50

Diata Source Fixed -

Bar Code Value |

oK Carcel | Hep

Figure 3-5 Barcode Properties Window

2 Select the desired barcode type from the Barcode Type
drop-down list of choices.

Note: The default values and properties appearing on the
Barcode tab will differ depending on the type of barcode
that you select.
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On the Barcode tab, set the following barcode properties
as appropriate for this field:

Barcode Type: Select one of over 30 different barcode
symbologies supported by the label design software.

Rotation: Controls the orientation of the barcode object.
The options are Normal, Sideways Up, Sideways Down,
and Upside Down.

Bar-Width Ratio: Controls the relative size between thick
and thin bars and spaces.

Multiplier: While the relative thickness of the bars is
defined by the bar-width ratio, the overall thickness of the
bars can be changed using the bar width multiplier. Use this
value to adjust the overall width of the barcode.

Height: The height of the bars in the code, this does not
affect the height of the human readable characters.

Barcode Value: This setting appears only if the source of
data is Fixed. The actual value for the barcode should be
entered here.

Click the Data Source drop-down list and select the source
from which the barcode field will get its value. The default
data source is Fixed (never changing). See Chapter 2:

Data Sources for more information.

If using a Fixed data source, in the Barcode Value field,
type the text to be used as the actual value of the barcode.

Click the Human Readable tab to specify whether to print
human readable text along with the barcode.

Click the Options tab to assign a unique Field Name to this
field and if desired, set other optional properties.

Note: Field Names can contain letters and numbers, but no
spaces are allowed.

Click OK, then click on the label in the position where you
want to place the barcode.
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Adding a 2D 1 Do one of the following:

barcode - On the Draw menu, click 2D barcode.

«  Click Add 2D barcode on the Drawtools Bar.
The 2D Symbology properties window appears.

2D Symbology: 2DBART X

20 Symbology | iptons |

2D Symbology FOF-417 <
ECC Lewel [tk =]

ECC Percent wE -

Dot width 9.8 miks -

Dot Height ’m
Rotation ’m
Data Source [Fired =]
File Mame [accumte =]

i3 Cancdl | Help

Figure 3-6 2D Symbology Properties Window

2 Select the desired 2D barcode type from the 2D
Symbology drop-down list of choices.

Note: Not all barcode types are available for all printers.
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Note: The default values and properties appearing on the
2D Symbology tab will differ depending on the type of
symbology that you select.

On the 2D Symbology tab, set the following barcode
properties as appropriate for this field:

ECC Level/Percent: The Error Correction Control (ECC)
settings determine how resistant the barcode is to

destruction, while still maintaining maximum readability.
Note that while the higher ECC levels (larger numbers)
provide better error correction, they also increase the size
of the 2D barcode. The default ECC level setting is Auto. If
an Auto ECC level is used then an ECC percent may also
be chosen for fine adjustment of the Error Control.

Dot Width/Height: The Dot Width and Dot Height
settings determine the width and height of the 2D barcode
(similar to the Bar Width Ratio setting in a linear barcode).
The unit of measurement is mils, where 1mil=1/1000".

Typically, the Dot Width and Dot Height settings are
dependent upon the type of printer used and the labeling
specifications to be met, if any.

Click the Data Source drop-down list and select the source
from which the 2D barcode will get its value. The default
data source is Fixed (never changing). See Chapter 2:
Data Sources for more information.

If using a Fixed data source, click the File Name drop-down
list and select the name of the text file that contains the
data to be encoded into the barcode.

Note: The text file must reside in the directory specified for
text files in the Options > Directories window.

This file can also be created using Windows Notepad,
available in the Tools menu.

Click the Options tab to assign a unique Field Name to this
field and if desired, set other optional properties.
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Adding a
Picture

2

Note: Field Names can contain letters and numbers, but no
spaces are allowed.

Click OK and then click on the label in the position where
you want to place the 2D barcode.

Do one of the following:

*  On the Draw menu, click Picture.
» Click Add Picture on the Drawtools Bar.

The Picture properties window appears.

Pictures: PICTURE1

(X

Picturss ] Otians |

preview

Rtation Hormal =

Ratio Fised Ratio -
Data Source Fixed =
Pictures [elpor <

¥ preview

oK Concel | Helo

Figure 3-7 Picture Properties Window

On the Pictures tab, set the following picture properties as
appropriate for this field:

Rotation: Controls the orientation of the picture object. The
options are Normal, Sideways Up, Sideways Down, and
Upside Down.

Ratio: Determines if and how the image can be resized.

Fixed Ratio means both the height and width will
remain proportional as the size changes.

« Stretchable means there is independent control of the
height and the width.

+ Non-Resizable means the picture cannot be resized.
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Adding an
OLE Object

Preview: Select this check box if you want to see a preview
of the selected picture file.

Click the Data Source drop-down list and select the source
of the picture object. The default data source is Fixed

(never changing). See Chapter 2: Data Sources for more
information.

If using a Fixed data source, click the Pictures drop-down
list and select the name of the picture file (e.g., logo.pcx).
Note: The picture file must reside in the directory specified
for picture files in the Options > Directories window.

Click the Options tab to assign a unique Field Name to this
field and if desired, set other optional properties.

Note: Field Names can contain letters and numbers, but no
spaces are allowed.

Click OK, then click on the label in the position where you
want to place the picture.

Do one of the following:

+ On the Draw menu, click OLE Object.
+ Click Add OLE Object on the Drawtools Bar.

The Insert Object window appears.

Insert Object |E‘E‘
e e
@ Create New ~
Graphical Button = Cancel
© st rom Pl (Image Ef;ument E

Microsoft Clip Gallery

Micrasoft Equation 3.0
Micrasoft Ecel Chart
Microsoft Excel Workshest v

I Display Az lcon

Result
Inserts & new Bitmap Image object into your

E_@ documert

Figure 3-8 Insert OLE Object Window
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Adding a Box

2

1

2

Select one of the following options:

Create New: The Object Type list displays objects
associated with your other installed applications that
support Object Linking and Embedding (OLE). Select
an object type from the scroll list and click OK. The
program associated with the selected object type will
open, allowing you to create a new object using that
program.

Note: Creating a new object does not create a new file;
therefore, these objects are embedded and not linked.

Create from File: If the object you want to use on the
label is already saved on your system, use this option to
locate it and insert the object as a link. You will be
prompted to enter the location and file name, or you can
browse to find it.

Click OK, then click on the label in the position where you
want to place the object.

Do one of the following:

On the Draw menu, click Box.
Click Add Box on the Drawtools Bar.

The Box properties appear.

Box E\
Hatizontal Thickness [ooz 2
Vettical Thickness ooz =
Color M-

Cancel

Figure 3-9 Box Properties

Specify the thickness and color of the horizontal and
vertical sides of the box. If you have a single-color printer,
however, the box will print only in that color.
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Adding a
Line

Click OK, then click on the label in the position where you
want to place the box (the cursor position will be the upper
left corner of the box).

The box will appear with a default size. If you want to
change the size of the box, click and drag one of the box's
handles until you have reached the desired size.

Do one of the following:

* On the Draw menu, click Line.
+ Click Add Line on the Drawtools Bar.

Click and drag the cursor (appearing as a crosshair in the
design window) to draw a vertical or horizontal line.

To specify the thickness or color of the line, right-click on
the line and select Edit.

can click and drag one of the line's handles to
change the line's thickness or length.

Q Once you have drawn the line on the label, you



Designing Labels Chapter 3-17

Adding a 1 Do one of the following:

Shape « On the Draw menu, click Shape.

« Click Add Shape on the Drawtools Bar.
The Shape properties window appears.

Shapes &‘

Shape I Opions |

Shaps Category [ Arrows ~|
») Ao

<>—®NeAqarLn
4 3¢ s

Ratation |Mormal 2
Fiatio | Fixed Ratio -

oK Cancel | Heb

Figure 3-10 Shape Properties Window

2 On the Shape tab, in the Shape Category drop-down list,
select the category that contains the shape you want. For
example, if you are looking for a fire extinguisher icon,
select the Fire Safety category. All the available shapes for
the selected category appear.

3 Scroll through the displayed shapes and click the shape
you want. The selected shape will appear in the lower
portion of the window.

4 In the Rotation drop-down list, select the orientation of the
shape. The options are Normal, Sideways Up, Sideways
Down, and Upside Down.

5 In the Ratio drop-down list, select one of the following
options for resizing the shape:

+ Fixed Ratio means both the height and width will
remain proportional as you change the size.
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Adding
TextArt

+ Stretchable means you have full control over the height
and width of the image.

Click the Options tab to assign a unique Field Name to this
field and if desired, set other optional properties.

Note: Field Names can contain letters and numbers, but no
spaces are allowed.

Click OK, then click on the label in the position where you
want to place the shape.

Do one of the following:

*  On the Draw menu, click TextArt.
«  Click Add TextArt on the Drawtools Bar.

The TextArt properties window appears.

Text: TEXTART 3]
Test | ptions | Testént | Text Color | Shape settings |
Font TrueType Fonts Arial -
Poirt Size B Language westem -
Style MNoimal -

ABCDE 12345
Data Saurce [Fied =]

Text Sting “

oK Concel | Hep

Figure 3-11 TextArt Properties Window

On the Text tab, click the TrueType Fonts drop-down list
and select the font to use for the TextArt object.

Set the following TrueType font properties:
Point Size: The size of the font expressed in points.
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If your printer does not support TrueType fonts,
& they will be processed as graphics. Graphics
L J

require more memory, taking longer to print than
fonts that are resident on the printer.

Language: Select from a list of character sets appropriate
for the language you are using.

Style: Select from a list of available styles for the selected
font. For most TrueType fonts, available styles include
Normal, Bold, Italic, and Bold & Italic.

Click the Data Source drop-down list and select the source

from which the text object will get its value. The default data
source is Fixed (never changing). See Chapter 2: Data

Sources for more information.

If adding text with a Fixed data source, in the Text String
field, type the text to be printed on the label.

Click the Options tab to assign a unique Field Name to this
field and if desired, set other optional text properties.

Note: Field Names can contain letters and numbers, but no
spaces are allowed.
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7 Click the TextArt tab.

TextArt: TEXTART1 3
Text 1 Options T extét ITexl Co\or] Shape setllngs]
™ Bend text to shape
=
-
ma
Aligrment: | Centered | [Midde =

[ I
Char spacing: ‘Nolma\ j | j
I Rotated characters

oK Cancel Help

Figure 3-12 TextArt Tab

8 Set the following TextArt properties:
Bend text to shape: When this box is checked, the text will
follow the border of the shape selected on the Shape
settings tab.

Alignment: Used to define the horizontal and vertical
alignment characteristics of the TextArt in its allocated
space. Available alignment options include Centered
(default), Left, Right, and Justified.

Break: Used to define the point where a text break should
occur, when the text has to adapt to the shape. Break
options include At any character, At word boundaries, or
At carriage return characters.

Char spacing: Used to define the spacing between
characters. Spacing options include Normal (default),
Dense, Loose, and Custom. You can select the Custom
option to define custom character spacing based on a scale
of 20 to 200 (with the default setting of 100 being standard
spacing).
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Adding a
RichTextField

Rotated characters: Used to rotate individual TextArt
characters counter-clockwise by 90 degrees.

9 If you want to apply color to the TextArt object text, click the

Text Color tab to access the color settings for the Fill,
Outline, and Shadow colors.
10 If you would like a shape to appear in the background of the

TextArt object, click the Shape settings tab and select the
desired shape. Shape options include Ellipse, Line,

Polygon, Polyline, Rectangle, and Round rectangle.

11 If desired, use the settings on the Shape settings tab to
specify background and border settings.

12 Click OK, then click on the label in the position where you
want to place the TextArt object.

1 Do one of the following:

«  On the Draw menu, click RichTextField.
» Click Add RichTextField on the Drawtools Bar.

The RichTextField properties window appears.

RichTextField X

RichTexFisid | Options | Shape settings |

Data Saurce = Edit Text

Rich Text

ak Cancel Help
|

Figure 3-13 RichTextField Properties Window
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2

On the RichTextField tab, click the Data Source
drop-down list and select the source from which the
RichTextField object will get its value. The default data
source is Fixed (never changing). See Chapter 2: Data
Sources for more information.

If adding text with a Fixed data source, click the Edit Text
button to create the text using the RichTextField Input
window.

M RichTextField Input.

Rée ial ~liz ~l|l®7us A @|=

Rich Text

Cancel

Figure 3-14 RichTextField Input Window

Use the text style and formatting options on the top toolbar
to create the RichTextField text, then click OK to return to
the RichTextField tab.

Click the Options tab to assign a unique Field Name to

this field.

Note: Field Names can contain letters and numbers, but no
spaces are allowed.

If you would like a shape to appear in the background of the
RichTextField object, click the Shape settings tab and
select the desired shape. Shape options include Ellipse,
Line, Polygon, Polyline, Rectangle, and Round rectangle.
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If desired, use the settings on the Shape settings tab to
specify background and border settings.

Click OK, then click on the label in the position where you
want to place the RichTextField object.

Working with Placed Objects

Moving an
Object on the
Label

Sizing an
Object on the
Label

Place the mouse pointer over the selected object.

Click the left mouse button and drag to move the object to
the desired location.

To size the object while keeping the aspect ratio of the
height and width the same, click on one of the four corners
of the object handles (so the cursor is at a diagonal).

Drag to the desired size.

For More Information on Designing Labels

For detailed information on all label design functions available
in this label design software, use the program's online Help.
Help is available by selecting Help Topics from the Help menu
or by pressing F1.
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